Talk:Sword library versions

From CrossWire Bible Society
Revision as of 18:13, 1 February 2017 by David Haslam (Talk | contribs) (The page needs "wikifying": ::Made a start on the improvements. ~~~~)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Versification support

See Alternate Versification#Supported_versification_systems

David Haslam

The page needs "wikifying"

The existing page format is very poor. Looks like a paste from a simple text file.

It needs to be wikified properly. David Haslam (talk) 10:25, 1 February 2017 (MST)

Made a start on the improvements. David Haslam (talk) 11:13, 1 February 2017 (MST)

Support for zText4 and zCom4 didn't make it to SWORD 1.7.x

Support for zText4 and zCom4 didn't make SWORD 1.7.0 and was considered to break binary compatibility so it is not even in SWORD 1.7.4 – see [1]. (e.g., no zverse4.h)

Support for this entry size really does require SWORD 1.8 or later and this is not yet released!

David Haslam (talk) 10:28, 1 February 2017 (MST)